Sometimes get error about user when loading pages in infinity portal, need just to refresh the page
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 08:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 08:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2023 - 08:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2023 - 08:05 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2023 - 05:05 UTC
This incident affected: CloudGuard Native AP Region (Web Console), CloudGuard Native Canada Region (Web Console), and CloudGuard Native US Region (Dome9 Web Console).