Log.ic - CloudTrail Alerts issue
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 03:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 22, 2020 - 03:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 03:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2020 - 20:46 UTC
Investigating
We are currently investigating an issue sending alerts for CloudTrail events.
Posted Jan 21, 2020 - 19:27 UTC
This incident affected: Log.ic.