Log.ic - Identified an issue in data digestion to the console
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 17:50 UTC
Identified
We have identified an issue affecting Log data digestion to Log.ic,
We are currently working on a fix.
Posted Jan 16, 2020 - 15:28 UTC
This incident affected: Log.ic.