Compliance Assessments - Latency on Assessment runs
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Jun 21, 2020 - 15:44 UTC
Investigating
We are currently checking delays in assessment runs using continuous compliance, manual assessments and API are working normally.
Posted Jun 21, 2020 - 15:12 UTC
This incident affected: CloudGuard Native US Region (Compliance Engine).