Compliance integrations and notifications latency
Incident Report for Dome9 Security
Resolved
This incident has been resolved, all the notifications were sent and all the findings were handled according to the configured integrations.
Posted 20 days ago. Aug 06, 2019 - 18:48 UTC
Update
We are continuing to monitor for any issues and make sure all the notifications and findings will be sent correctly.
Posted 20 days ago. Aug 06, 2019 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Aug 06, 2019 - 16:20 UTC
Identified
We have identified the issue and we are working to resolve it.
The issue affects continuous compliance notifications and integrations,
The notifications and findings will be send with delay.
Posted 20 days ago. Aug 06, 2019 - 14:12 UTC
Investigating
We are currently investigating latency issue within compliance notifications and integrations,
Posted 20 days ago. Aug 06, 2019 - 13:11 UTC
This incident affected: Notification Services.