Manual Security Group Management via the Dome9 console - AWS SG Egress Rules
Incident Report for Dome9 Security
Resolved
We have identified and fixed the issue.
Root cause is a changed behavior of a new AWS SDK version that was deployed.
Though it was found by our test-automation suite, we'll investigate in ways to catch similar issues earlier on in our development cycle.

System is fully operational right now, and no action is expected from our users.
Posted Jul 26, 2018 - 21:10 UTC
Investigating
We are investigating issue related to manual management of AWS Security Groups via the Dome9 console.
It is suspected that on some cases empty egress (outbound) rules are displayed - especially when moving between read only and tamper protection mode.

Users are advised from changing security groups modes / modifying security group rules until further notice.
Posted Jul 26, 2018 - 19:05 UTC
This incident affected: CloudGuard Native US Region (Dome9 Web Console).