Log.ic - Latency in data digestion for Cloud Trail logs to the console
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 15:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 11:28 UTC
Investigating
We are currently investigating this issue.
Posted Jul 22, 2020 - 08:16 UTC
This incident affected: CloudGuard Native US Region (Intelligence).