UI - Initial loading might be slow
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 16:57 UTC
Investigating
We are currently investigating slowness detected on initial loading time on UI pages,
All other services operates normally after initial loading.
Posted Mar 30, 2020 - 16:20 UTC
This incident affected: CloudGuard Native US Region (Dome9 Web Console).