Log.ic - Data digestion issue
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 11:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2020 - 10:39 UTC
Investigating
We have identified an issue digesting data to the console and we are investigating it.
This can also impact the alerts engine.
Posted Feb 10, 2020 - 09:54 UTC
This incident affected: Log.ic.