Compliance Increased failures
Incident Report for Dome9 Security
Resolved
AWS solved the issue, we monitored the system and the errors we noticed resolved as well.
Posted Jul 28, 2020 - 12:58 UTC
Identified
Due to AWS route53 resolving issues we suffer from increase in error rates.

AWS Info:
[02:11 AM PDT] We are investigating an increase in DNS lookup failures from EC2 instances in a single Availability Zone in the US-EAST-1 Region.

02:57 AM PDT] We are continuing to investigate increased DNS resolution errors from EC2 instances in a single Availability Zone of the US-EAST-1 Region. This could also impact functionality of other services that use EC2, such as App Mesh, Cloud9, ElasticSearch, EMR, Managed Blockchain, SageMaker, Transfer for SFTP, WorkMail, and Glue.

[03:44 AM PDT] We are implementing a mitigation to the increased DNS resolution errors from EC2 instances in a single Availability Zone in the US-EAST-1 Region, and are starting to see recovery. This issue could also impact functionality of other services that use EC2, such as App Mesh, Cloud9, ElasticSearch, EMR, Managed Blockchain, SageMaker, Transfer for SFTP, WorkMail, RDS, and Glue.
Posted Jul 28, 2020 - 10:53 UTC
This incident affected: CloudGuard Native US Region (Compliance Engine).