There is a delay in sending notification on Alerts
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Jan 01, 2024 - 20:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 01, 2024 - 19:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 01, 2024 - 17:40 UTC
Investigating
We are currently investigating this issue.
Posted Jan 01, 2024 - 15:20 UTC
This incident affected: CloudGuard Native EU Region (Notification Services), CloudGuard Native AP Region (Notifications Services), CloudGuard Native Canada Region (Notification Services), and CloudGuard Native US Region (Notification Services).