AWS Inspector fetching service is down - Causing compliance and data fetching delays
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 20:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 19:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 18:00 UTC
This incident affected: Data Fetchers.