Log.ic - Latency in data digestion to the console
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Dec 24, 2019 - 19:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2019 - 19:14 UTC
Investigating
We are currently investigating this issue.
Posted Dec 24, 2019 - 18:21 UTC
This incident affected: Log.ic.