Compliance assessment - not able to run assessments
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 02, 2019 - 18:10 UTC
Monitoring
So far it looks like the system is returning to normal state, We are still monitoring the system to make sure everything is fine,
In addition waiting for confirmation from AWS.
Posted 21 days ago. Sep 02, 2019 - 17:12 UTC
Identified
We identified the issue as AWS security service issue, And we contacted them.
They are investigating this matter.
Posted 21 days ago. Sep 02, 2019 - 16:39 UTC
Investigating
We are currently investigating increased amount of compliance assessments which are not able to start for Continuous compliance and Manual assessments,
In addition customers can have delays in fetching Data.
We will update as soon as we will find something new.
Posted 21 days ago. Sep 02, 2019 - 16:01 UTC
This incident affected: Data Fetchers and Compliance Engine.