Web console - Intelligence - UI representation issue
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 20:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2021 - 20:30 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2021 - 19:03 UTC
This incident affected: CloudGuard Native US Region (Dome9 Web Console, Intelligence).