Azure Network security - failures due to Azure issues
Incident Report for Dome9 Security
Resolved
Azure solved their issue.
Posted Jun 04, 2020 - 18:56 UTC
Investigating
Due to Microsoft Azure issues the Azure network management have partial outage until they will fix it.
More information please go to Microsoft status page:https://status.azure.com/en-us/status

Only Azure network security affected.
Posted Jun 04, 2020 - 14:18 UTC
This incident affected: CloudGuard Native US Region (Network Security Services).