Log.ic alerts - Some alerts were not triggered
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted 24 days ago. Sep 25, 2019 - 22:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Sep 25, 2019 - 20:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Sep 25, 2019 - 18:56 UTC
Identified
We have identified the issue and we are working on a fix.
Posted 24 days ago. Sep 25, 2019 - 16:35 UTC
Investigating
We are currently investigating a number of Log.ic alerts which were not triggered.
Some of the alerts triggered successfully.
Posted 24 days ago. Sep 25, 2019 - 15:45 UTC
This incident affected: Magellan.