AWS CloudWatch events service is down - Causing compliance and data fetching delays
Incident Report for Dome9 Security
Resolved
This incident been resolved, We continue to monitor the system and will update if required.
Posted 14 days ago. Oct 05, 2019 - 04:00 UTC
Monitoring
Monitoring - AWS announced that: "We are starting to see recovery of scheduled CloudWatch event delivery"
We are monitoring our system to make sure all the services return to normal state
Posted 14 days ago. Oct 05, 2019 - 03:56 UTC
Identified
Identified - AWS cloud watch events issue - https://status.aws.amazon.com/
This AWS issue affects our data fetching, Azure Security groups management and Continuous compliance.
We are monitoring this matter and in addition opened a support case on AWS.

——

support case with AWS [6489811861]
Posted 14 days ago. Oct 05, 2019 - 02:10 UTC
This incident affected: Network Security Services, Data Fetchers, and Compliance Engine.