Log.ic alerts - Flow logs alerts are not firing
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 26, 2019 - 16:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Sep 26, 2019 - 16:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Sep 26, 2019 - 15:12 UTC
Identified
We have identified several issues and working on a solution.
Posted 23 days ago. Sep 26, 2019 - 11:52 UTC
Investigating
We are currently investigating this issue.
Posted 23 days ago. Sep 26, 2019 - 07:11 UTC
This incident affected: Magellan.