Compliance Increased failures
Incident Report for Dome9 Security
Resolved
The incident happened after a faulty deployment, all the continuous compliance and manual assessments that contains KMS entities rules were affected during the incident time frame.
We reverted the faulty components and the system return to normal.
Posted Jun 17, 2020 - 15:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 15:19 UTC
Investigating
We Are currently investigating an increase in assessments failures.
Posted Jun 17, 2020 - 14:41 UTC
This incident affected: Compliance Engine.