Azure Security group latency in change detection and notifications
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Jan 01, 2020 - 11:08 UTC
Identified
We have identified a latency when fetching Azure Network Security Groups data,
This affects Azure management, change detection and notifications for Azure Network security groups.

We are working on a fix for this issue.
Posted Jan 01, 2020 - 10:02 UTC
This incident affected: CloudGuard Native US Region (Network Security Services, Data Fetchers).