Log.ic - Latency in data digestion to the console
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 12:24 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2019 - 12:23 UTC
Investigating
We identified a data digestion latency to the console,
This affects only new data digestion that will take time to present on the console, old data can be viewed correctly.
Log.ic Alerts are not affected from this latency.
Posted Nov 11, 2019 - 11:34 UTC
This incident affected: CloudGuard Native US Region (Intelligence).