Azure SQL Fetching service issue - Latency in updating Azure SQL entities
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 15:23 UTC
Investigating
We are currently investigating this issue.
Posted Apr 23, 2020 - 12:56 UTC
This incident affected: CloudGuard Native US Region (Data Fetchers).