Latency in the system
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 06:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2020 - 06:52 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2020 - 05:44 UTC
Investigating
We are currently investigating an issue that affects assessments run, fetching data and network security.
Posted Mar 21, 2020 - 05:37 UTC
This incident affected: Dome9 Web Console, Network Security Services, Data Fetchers, and Compliance Engine.