Log.ic - Latency in data digestion to the console
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 16:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 15:37 UTC
Update
We are continuing to investigate this issue.
Posted Jan 26, 2020 - 21:15 UTC
Investigating
We are currently investigating reports of Latency to digest data.
Posted Jan 26, 2020 - 19:39 UTC
This incident affected: Log.ic.