Dome9 Web Console
Incident Report for Dome9 Security
Resolved
System is operational now. We are still investigating the root cause.
Posted Jul 18, 2018 - 00:18 UTC
Investigating
We identified login and general issues with the web application. It seems that API are operational.
Posted Jul 17, 2018 - 23:55 UTC
This incident affected: CloudGuard Native US Region (Dome9 Web Console).