US Region | Intelligence | Account Activity Latency

Incident Report for Dome9 Security

Resolved

This incident has been resolved.
Posted May 19, 2023 - 13:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 13:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 11:37 UTC

Investigating

We are currently checking reports of Account activity latency to get events data.
Posted May 19, 2023 - 05:18 UTC
This incident affected: CloudGuard Native US Region (Intelligence).