Alerts materialization data not healthy - Impact on finding-orc/export API route - Returns partial data
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Dec 17, 2023 - 15:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2023 - 15:34 UTC
Investigating
We are currently investigating this issue.
Posted Dec 17, 2023 - 12:57 UTC
This incident affected: CloudGuard Native US Region (API).