Cache issue on GUI - login page down
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 09:27 UTC
Monitoring
The issue was resolved,
The issue happened from a deployment failure that affected the internal UI cache.
Posted Apr 01, 2020 - 09:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2020 - 08:56 UTC
This incident affected: CloudGuard Native US Region (Dome9 Web Console).