Continuous compliance assessments latency
Incident Report for Dome9 Security
Resolved
This incident has been resolved.
Posted Jun 17, 2019 - 15:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2019 - 13:07 UTC
Identified
We identified connectivity issues that causes latency on several of our continuous compliance mechanisms.
The issue causes delay to run continuous compliance assessments and to get the reports or notifications which are delayed.

We are currently working on resolution and will update as we progress.
Posted Jun 17, 2019 - 13:06 UTC
This incident affected: CloudGuard Native US Region (Compliance Engine, Notification Services).